ゲームなんとけ

ゲームとかパソコンとかのブログ

カテゴリ: パソコントラブル



みたいなことをやったわけでですが、数日はまともに動いていたものの、突然あらぬ方向に走って行ったりレバーを離しても止まらず敵に突っ込んでいくといった症状が頻発。
当初ブルートゥース接続をしていたものの、あんまり無線は信用していない人なので、USB(2.0)ケーブル接続に変更をしていました。

ブルートゥースがおかしいというのであれば、

これみたいな可能性もあるんですがねー。
・右スティックを「ちょん」と一瞬倒しただけでも2秒くらい押し続けたような反応をする
この症状なんかは完全にうちの症状と同じです。

局、試行錯誤してUSBケーブルは外してブルトゥースのみにしたらここ一週間くらいは安定しています。
windowsでUSB経由とブルートゥース経由を両方とも認識してたからかなぁ。それにしても、レバー入れっぱなしとかになるのはおかしい気がしますが。

うーん、なんだろう(´・ω・`)



前、

みたいなことを書いてたわけですが、その後ちょっとつづデータを減らしていったところ、
一気に改善したわけではありませんが、ちょっとずつ良くなっていった感じで、まだ安全とは言えませんが、焼き終了後の待ち時間が30秒以内で済むくらいまで良くなりました。
それでもたまーに挙動が怪しかったり、再生キャンセル後の処理が不安定なことはありますが。

ちなみに現在
フォルダ内ファイル数8099
番組リスト2653番組

という感じになっております(・ω・)

前回は
フォルダ内ファイル9800
番組リスト3100番組

だったので、正直どちらが効果あったのかはわかりませんが、ネットワーク側のファイルを焼くときは問題があまり出ていないのでおそらくフォルダ内ファイル数の方かなぁとか思ってますが。

々のPCトラブルです。
GW前ということで録画の準備をしていたところ、HDDの空き容量が少し不安に。
良い機会だし、ちょっとBDに移しとくかー( ゚∀゚)と作業を開始したところ、なぜか中断の嵐ヽ(´Д`)ノ

以前と違って、書き込み中のエラーではなく、その前の段階でエラーがでているようで、元データの破損とかはないのは良かったんだけどね。
色々試した結果、チューナーに保存されている分からは焼けるけど、HDDに移したものを焼くのが無理っぽい。

更に追加で調べてみると、一つの動画を処理した後、今書き込んだファイルのリストからの削除がえらく遅くなってた。焼く時だけじゃなくて、再生のときも同じで1話目終わって2話目見ようとしても全然再生されない感じ。

ゾンビランドを一気見したときも多少はあったけど、ここまで遅くなかったかなぁ。
たぶん、一覧に戻った時のリストの再表示に関する処理に問題がでている予感。

行錯誤の結果、一話分BDに焼いて、焼いたファイルがリストから消える(ムーブ)のを待って(5~10分くらい)から次の話を焼くのだと大丈夫のようでした(・ω・)

なんでこうなったかは分からないけど、一つの予想として、HDD内のファイルが増えすぎた、または録画リストが増えすぎた、あたりに原因があるんじゃないかと予想しています。普段使わないPCなのでそれくらいしか思い当たることないし(´・ω・`)

在、保存場所のフォルダ内に9800ファイルほど、リストは3100ほどあるので、とりあえず一個づつBDに書き出していく予定デス。これで治ったらまた書こうかな。

どれくらいかかるかワカリマセンガ( ゚д゚)

もそも、このトラブルに関わらず、保存容量不足問題はあるので、複数の場所に保存できる仕組みを実装してほしいところです(´・ω・`)

先に結果を書いておくとできませんでした(´;ω;`)
まぁ、引き続き色々試していこうとは思いますがとりあえずメモとして記録してきます。
そもそも、何故こんなことをしようとしたかというと、
ブルートゥースリモコン(リモコン自体は昔に買ったスマホ用のVRゴーグルについていたのがあった)で操作できれば、寝たままBDのチャプター変えれるというダメダメな理由からであります(・ω・)
一つ目のブルートゥースアダプターはヘッドホンが既に接続されていたので2個目が必要だったわけです。
今まで使っていたブルートゥースアダプターはエレコムのUAN05C2、追加で買ってきたのもエレコムのUAN05C2。ホントは機種を分けたかったけどどこ行ってもこれしか売ってないのよね(´・ω・`)
早速繋いでみたけれど、前からつけている方は青ランプがピカピカしているものの、追加した分は暗いまま。当然、リモコンの電源を入れても反応なし。
PC001【設定】→【デバイス】→【Bluetoothとその他のデバイス】で確認してみたところ、こんな感じ。
dongleってのがブルートゥースアダプタですが、後で刺した方はドライバーエラーになっています。別のUSBポートに刺したり、USB2.0ポートと3.0とに分けたりと試してみましたが症状に変化なし。エレコムのページで調べたところ2個を同一PCに刺すのは推奨しないとなっていて、「一個抜けや!( ゚д゚)」とあるのですが、できない、ではなく、推奨しない、となっていたのでもしかしたら可能なんじゃない?と悪あがきをすることにしました(・ω・)
エレコムのUAN05C2はWindows10で使う場合、別途ドライバーを入れなくても刺せば勝手に認識してくれます。が、以前の記事で更新したWindows7ではそれができなかったので当時は別途ドライバーを入れていました。BlueSoleilというやつなのですが、これがえらく古い感じのソフトで、なんかアプリも常駐するし、とても使い勝手が悪かったです。
なぜ今BlueSoleilの話をしたかというと、Windows10でエレコムサイトから最新ドライバーをダウンロードしていれたらこれがインストールされたからw
懐かしいクソ画面を見てPCが穢された気分になりましたがアダプターのところのドライバーエラーは消えています。
、今度はもともと使えていた方まで使えなくなりましたヽ(`Д´)ノ
トライバーの画面では「Bluetoothが無効です」とでているのですが、本来【Bluetoothとその他のデバイス】の項にあるべき、BluetoothのON/OFFメニューが何故かなくなっているので変更すらできません。
Windows7ではBlueSoleilアプリの方でヘッドホンなんかの認識が可能だったのですが、そちらもまともに動いてない様子。
これ以上ひどくなる前にと【設定】→【アプリ】からBlueSoleilアプリをさくっとアンインストールしたところ、もとの片方だけ使える状態に戻りました(´・ω・`)アブナイワー
エレコムも2個は使えないってはっきり書いてくれればいいのにね。
まぁ、冒頭のとおりもう少し色々試そうとは思います。もったいないしw

年が明けると早々に、WINDOWS7のサポートが切れるということで年末休みを利用して古い(だけどメインw)PCのOSをWINDOWS10に上げることにしました(・ω・)
マザーボードはMSIZ87-GD65 GAMINGでグラボがMSIGeForce GTX 1070 GAMING X 8Gです。
グラボはともかくマザーはかなり古いやつなのですが、実は、WINDOWS10が出たころにも一度アップグレードしていて、その時はとりあえずログインまではできていたので、そこまでは大丈夫なはずです。もっとも当時はログイン後ブルースクリーンが頻発したのですぐ戻したんですが(´・ω・`)・・。
「その後ドライバとかも増えてなんとかなってるんじゃないかなー」という微妙な期待をしながら、いざというときに備えSSDをバックアップ。
今回はついでにSSDの容量も増やす予定なので500GBのSSDから1TBのSSDにコピーして、コピーした方でアップグレードを行います(・ω・)

バックアップの時にあるといいのがコピーマシン。こういうときにはほんと重宝します。まぁ、使うのはトラブル時なので、あんまり頻繁に出番があるのも困りもんですがw
それにしても、HDDやSSDの物理コピーがPCなしでできるとはいい時代になったもんですねい( ゚∀゚)
さて、お立ち台にSSDをセットして待ってる間はすることもないのでお食事へ。2時間ほどして食事から戻ったらコピーが終わっていたので、1TBのSSDをPCにつないて起動したら設定が変わったとかなんかで再起動のメッセージが出たので再起動。
無事再起動したのを確認して、MediaCreationToolをダウンロードしてきて、
いざアップグレード実行!
ほんとはクリーンインストールがいいんだろうけど、流石にその後の作業が面倒なので、今回は個人用ファイルとアプリ両方を引き継ぐ方法でスタートです。

再起動を繰り返しながら1時間ほどすると風景画が表示されてログインができるように。

むむ、何かグラフィックおかしくない?( ゚д゚)

解像度がえらく低くて、おそらくグラボのドライバが入ってない感じ。
とりあえずログインしてみると、グラフィックドライバを探してる旨の通知が出ていたのでしばらく様子見・・・、

青画面とQRコードキター( ゚д゚)

とりあえず再起動して、またログイン。今度はNvidiaからドライバーをとってくることにします。
ドライバーをインスコしていると途中でまた青画面とQRコードが。再起動すると今度はウインドウズ起動時にブルースクリーンがでてログインまで行けなくなってしまいました(つД`)
回復オプションで色々試すも症状が変わらず、システムの復元でなんとかアップグレード終了時まで戻すことができました(´・д・`)フー
が、何度かグラボのドライバーのインストールをしようとするものの、何度やっても途中で青画面(´・д・`)
グラボに問題があると予想して、問題切り分けのためにマザーボードのオンボードグラフィックを使うことに。普段はオンボードグラフィックはBIOSで止めているので、そちらをオンにしてケーブルをつないで再起動。

綺麗なログイン画面きたわー( ゚∀゚)

こちらのグラボだとちゃんと行ける模様。とはいえ、メインのグラボが使えないと色々ゲームに支障がでるのでネットで情報を収集しようとしたところ、

また青画面とQRコードキター( ゚д゚)

どうも青画面自体はグラボのせいではないみたい。

こうなったら、WINDOWS10へのアップグレードからやり直して、そもそもこのハードが使えるかどうかの確認からした方がよさそう。
ということで、またお立ち台の出番になりましたw

元のSSDをまたコピーして、MediaCreationToolでアップグレード。ただし、今回はアプリとかの引き継ぎはなし。個人用ファイルをどうするかだけど、たぶんデスクトップとかマイドキュメントとかだろうから、まぁ、あっても問題ないかと思い。個人用ファイルは引き継ぐことに。
これがとんでもない勘違い。詳細は後ほど。

とりあえず、またまた再起動を繰り返しながら、無事アップグレード終了でログイン画面が起動。今度はグラフィックがちゃんと普通の解像度に( ゚∀゚)オオ
何にもしてないけど、ドライバーはいってるわー( ゚∀゚)
あとはしばらくしてまたブルースクリーンになるかもなので、しばらく放置チェックするために、しばしお出かけ(・ω・)

戻ってPCをみたところ

オチテナーイ( ゚∀゚)

どうも、色々入れてたソフトなんかが悪さをしていたということのかな?
アップグレードはできそうなのでとりあえず一安心だけど、「アプリ関係の設定をしないといけないなー」とか思いながら、スタートボタンを押してみたところ、( ゚д゚)!前のアプリがメニューにある?!
どゆこと?と思いながら選んでみたらエラーで起動はできない。
どうもスタートメニューの中のショートカットは個人用ファイル扱いになっているらしい( ゚д゚)
ショートカットはあるけど、何か足りないとかのエラーが出て使うことはできない感じ。ファイル単体で動くフリーウェアみたいなのは動く模様。

うぇぇ、これ手動で消すしかないのかー( ゚д゚)

そしてもう一つ問題が。
スタートメニューのショートカットやデスクトップのショートカットで、リンク先の存在しないショートカット、例えばProgramFiles以下へのショートカットなんかが、実行すると何故か起動ができる。(構成するファイルが足りないとかで多くはエラーにはなる)
実際にその場所を見に行くとファイルは存在しないというオカルト状態に( ゚д゚)
色々調べたところ、Windows.oldというフォルダができていてそちらにWindows7時代のProgramFilesなどのファイルがバックアップされていて、ショートカットがそちらを見に行くようになっているらしい。
ほとんどのソフトは動かないんだけど、一部動くものもある模様。例えばFF14は動いたけど、FF11はダメでした(´;ω;`)
ただ動くとはいえ、アプリの一覧に出てこないので、圧縮展開のみで動くフリーソフトのノリ。いつ問題が発生するかも分からないので手動で消すしかなさそうです(´・ω・`)

個人用ファイルを移行したい人は、移行したいファイルのみ別のメディアでもっていく方法を考えた方が良いかもです。

タイトルどおり。公式でも書いてたんだけど、悪あがきしてみた結果×でしたというおはなしw

ことの始まりは昨日。
起きたらPC TV PLUSをいんすこしてあるPCの電源が落ちてた。何度か電源を入れて見たけど電源が入らない。こいつには昔光TVで録画して面倒なのでBDに焼かず放置していたデータが大量に( ゚д゚)
HDD安いし、もうBDに焼かなくてもいいじゃん、とか思ってたけどPCの故障は想定してませんでしたw
公式には冒頭に書いたとおり、「転送した先のPCでしか見れないから、パーツ変わったら別PCと認識するかもなので、修理に出す前にBDとかに焼いてね♪」と書いてある。修理出す人はたぶん焼くの無理じゃない?と愚痴りたくなったけど、とりあえずチェック用のPCで見てみることに。
USBHDDをチェック用のPCに接続して、PC TV PLUSをインストール→起動→お試しを選択。起動後はアプリの設定から保存場所をUSBHDDに変更して、しばし待つ(・ω・)
おー、でてくるじゃん( ゚∀゚)
ずらずらとリストが出てきたので一安心して、一つ再生。矢印がクルクル回った後に一覧へ戻ってきた。
あれ?
何度かやったけど症状は同じ。今度は再生して、シーンサーチを選択すると、各シーンの映像は出てくるけど、再生はできなくて、やっぱりしばらくすると一覧に戻る。シーン画像はでているのでデータが見えてないわけじゃなさそうなんだけど・・。
エラーメッセージが出ないのでガードによるエラーなのか判断が付かない(´・ω・`)
とりあえず、今ネットワーク上あるデータをPC転送してみたところ、こちらは見れる模様。やはり著作権ガード関係かなぁ。せめてエラーを出して欲しいけど(´・ω・`)
少し悪あがきで、ぐぐってみたら、ライセンスキー同じならPC変えても見れるよー、てきなQAを発見( ゚∀゚)(これがトラップだったw)
んじゃ、今はおためし版だからかなーと、ライセンスを登録。ただし、元のPCが動かないのでライセンスの強制剥奪でw
結果、状況変わらず(´・ω・`)
ちなみに先ほどのQAには続きがあったんだけど、うちが見たところは転載らしくてその続きがのってなかった。大元のQAを見つけて続きを見たところ、いけるって言ったけどやっぱりむりっぽいわー、とう内容でしたw
再生は厳しそうだけど、BDに焼くコマンドが使えるので焼いたら見れるかもと、ダメ元でやって見たところ、普通に終了しましたと出たのにデータはBDに入ってなくて、HDDの元データも移動成功扱いで削除されてましたヽ(`Д´)ノ

今日になって、新しい電源を買ってきて交換したところPCが無事復旧したので、USBHDDを元のPCに接続してチェックしてみました。
みれるわー( ゚∀゚)
チェック用PCで転送した分は同じように黒画面→一覧に戻るだったので、やっぱり違うPCで再生しようとしたときの症状らしい。ホントエラーだしてよヽ(`Д´)ノ

で、最後の問題。
ライセンスを強制的に剥奪したので元々のPCのライセンスがない状態。これを更新したら鍵が変わって見えなくなるとかあると怖すぎるんだけど、ネットに繋がないわけもいかないのでライセンスキーの登録を実行。
見れタワーヽ(´▽`)ノ
これで見れなかったらどうしようかと思いましたがw
なんとか復旧はしたものの、PCが故障した場合は打つ手なしということが解ったので、ちまちまBDに焼いていくしかなさそうデス(´・ω・`)

↑このページのトップヘ